您的位置 首页 股票配资

「淘股啦股票网」深度好文史上排名前八的通达信选股公式 (小编为你细数提示)

特锐德股票谈深好文:历史上通达信的八大选股公式,黑马股票被涨停板! 600895抓住(边肖给你详细提醒)

深度好文史上排名前八的通达信选股公式 (小编为你细数提示)

一个成功的交易必须培养正确的认识和处理损失的心态。只有当你正确地认识到失去对整个交易系统的意义时,你才能以一种无压力的心态去完成现在的工作。除非你能接受交易概念带来的损失,否则你永远不会成为一个持续盈利的交易。为了追求整体利润,我们必须接受暂时的损失。

下面整理分享一些实用的选股公式。

1.选择涨停/down限售股

之前的写法是选择收盘价=收盘价的股票昨天* 1.09x,这个1.09x是自己填的,所以选的不全是涨停,的,不能选ST股。

如果我这样写,没有错

未挂起:=DYNAINFO(4)0;

幅度限制为:=if(名称like (‘ST ‘)或名称like (‘* ST ‘)或名称like (‘s ‘),5 5 *不包括ST,10);

涨停:闭合=圆(参考(c,1) * (100振幅极限))/100且无悬挂;

——如果股价大于等于涨停价,说明这个股票在涨停,而涨停价直接用——涨停价=昨天收盘价*(1涨停)的公式计算,四舍五入保留两位数。

同理,选择跌停板股票的公式是——

未挂起:=DYNAINFO(4)0;

幅度限制为:=if(名称like (‘ST ‘)或名称like (‘* ST ‘)或名称like (‘s ‘),5 5 *不包括ST,10);

:收盘时的跌停=轮(参考(c,1)*(100-极限))/100且无暂停;

嗯,其实光是想出这两个公式就没意思了。然而,对于那些在复杂的公式中使用涨停条件和下限的人来说,计划经济的弊端,只是一个福音。——不必再纠结于涨停1.09和下限0.9的问题。

2.选择在涨停失败的股票

操盘助理尝试了一个涨停功能,列出了股票——,当天击中了涨停,但回落,俗称炸板。炸了板子的股票,第二天很有可能表现不佳。

炒板的股票——也可以在普通手表软件上通过公式选择

未挂起:=DYNAINFO(4)0;

幅度限制为:=if(名称like (‘ST ‘)或名称like (‘* ST’) Ornamelike (‘s ‘),5 5 *不包括ST,10);

试图密封涨停板:高=圆(参考(C,1)*(100振幅限制))/100并关闭

以上选择的符合当日条件。如果要选择前几天的,可以用REF函数包装以上输出条件。

3.大神,你的日报里能加这么一条消息吗?涨停,之后几天稍微调整的股票我觉得这些股票在缩水和下跌之后有很大的涨幅!

这个小伙伴的意思是,经过涨停,的不断调整,破位还是没有股票,可以认为主力还没有跑路,还有——的增长空间。当然,这里面有很多想象和猜测。

网上有个公式叫七伤拳,类似条件——

涨停:=接近=圆(参考(C,1)*110)/100,接近=高;

缩水:=HHV (vol,盘整天-2)2 * sum(vol,盘整天-2);

RET:收缩和ref涨停,盘整天数)和计数涨停,盘整天数1)=1 AND (HHV(H,盘整天数)-ref (c,盘整天数))/ref (c,盘整天数)*100 overshoot AND (LLV(L,盘整days)-ref(c,盘整days))/ref (c,盘整days) *100

盘整天,下行区间和上行区间都可以自己设置,——可以选择符合公式条件的,至于无效的,不知道。说是要结合题材、热点等判断。

4.当前股价高于股票某一移动平均线

RET:DYNAINFO(7)MA(CLOSE,N);

你可以把这个公式扩展的更复杂一些,比如股价比哪个均线大,短期均线比长期均线大,股价在年线附近等等。

还是那句话,这篇文章不是教你选择什么样的股票,而是告诉你如何快速选择满足一定统计条件的股票。

5.竞价量比选股公式

竞价量比选股法只适合盘前,竞价和短线,最好选择刚刚在低点爆炸的股票。

源代码:

[根据自己的需要调整盘子的大小]

[换手率也可以根据自己的需要调整参数]

[量比也可以根据自己的需要调整参数]

【选股有两个条件可以根据自己的需要选择】(最后两句选一个)

{竞价量比选股}

lt:=(人均)

L/100)/10000

ZF:=OPEN/ref(CLOSE,1);

A1:=ZF>=1.00 and ZF

换手:=VOL/CAPITAL*100;

换5:=MA(换手,5);

涨停:=CLOSE/ref(CLOSE,1)>1.095;

TS:=BARSLAST(涨停);

QJ:=BETWEEN(TS,1,10);

tj:=BARSSINCE(v)+1=1;

zq:=BARSLAST(tj);

量比:=if(tj,sum(v,0)/DYNAINFO(38)*240,ref(sum(v,0)/DYNAINFO(38)*240,zq));

XG:lt and A1 and ref(换5,1)3 and 量比>20;

{或:XG:lt and A1 and ref(换5,1)3 and QJ and 量比>20;}

6、通达信集合竞价抓龙头选股公式

条件:

(1)、9.25分可以选股;

(2)、看量比大于2的最好;

(3)、涨的太高放弃;

(4)、参数N 1 100 10;

开盘量:=REF(V,BARSSINCE(V>REF(V,1)));

LT:=CAPITAL/1000000;

XG1:IF(LT600,1, IF(LT0.3 AND 开盘量>800,1,

IF(LT>0.6 AND LT1000,1,IF(LT>1 AND LT1500,1,

IF(LT>2 AND LT2000,1,IF(LT>4 AND LT2500,1,

IF(LT>6 AND LT3000,1,IF(LT>10 AND 开盘量>6000,1,0))))))));

巨量:=(CAPITAL=600) OR (CAPITAL>=30000000

AND CAPITAL=800) OR (CAPITAL>=60000000

AND CAPITAL=1000) OR (CAPITAL>=100000000

AND CAPITAL=1500) OR (CAPITAL>=200000000

AND CAPITAL=2000) OR (CAPITAL>=400000000

AND CAPITAL=2500) OR (CAPITAL>=600000000

AND CAPITAL=3000) OR (CAPITAL>=1000000000

AND DYNAINFO(9)>=6000);

7、MACD实用的选股公式给大家作参考

(1)、MACD金叉选股公式:(这个选股公式一般软件中都有自带)

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,9);

CROSS(DIF,DEA );

(2)、MACD零轴上方首次金叉:

DIFF:=EMA(CLOSE,12) – EMA(CLOSE,26);

DEA := EMA(DIFF,9);

MACD := 2*(DIFF-DEA);

XG:CROSS(DIFF,DEA) AND DEA>0 AND DEA<0.2 AND CLO

特锐德股票

SE>REF(CLOSE,1) AND CLOSE>=MA(C,60);

(3)、MACD零轴上方二次金叉:

JC:IF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)-HHV(IF(IF(CROSS(MACD.DEA,0),1,0),SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),0),0)=2 AND SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0)>REF(SUM(IF(MACD>0 AND CROSS(MACD.DIF,MACD.DEA),1,0),0),1),10,0);

MACD零轴下方二次金叉:

DEA:=EMA(DIF,9);

AA:=BARSLAST(REF(CROSS(DIF,DEA),1));

二次金叉:CROSS(DIF,DEA) AND DIF>REF(DIF,AA+1) AND AA<20 AND DIF<0;

(4)、MACD二次翻红选股公式

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD:=2*(DIFF-DEA);

FH1:=REF(MACD,1)

FH2:=MACD>=0 AND COUNT(MACD>REF(MACD,1),1)=1;

FH3:=EMA(C,30)>=REF(EMA(C,30),1) AND COUNT(EMA(C,5)>EMA(C,10) AND EMA(C,10)>EMA(C,30),1)=1;

FH4:=CROSS(C,EMA(C,30)) OR C>EMA(C,30);

FH5:=FH1 AND FH2 AND FH3 AND FH4;

FH6:=FH1 AND FH2 AND FH3 AND FH4 AND ABS((DIFF-DEA)/C)<0.018;

FH7:=FH1 AND FH2 AND FH3 AND FH4 AND MACD<0.10;

FH5 OR FH6 OR FH7;

(5)、MACD与KDJ金叉共振选股公式:

DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;

DEA:=EMA(DIF,9);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,9,1);

D:=SMA(K,9,1);

B4:CROSS(DIF,DEA) AND CROSS(“KDJ.K”(9,3,3),”KDJ.D”(9,3,3));

8、翻倍黑马极品选股

公式一:

MA1:=MA(CLOSE,20);

MA2:=MA(CLOSE,40);

MA3:=MA(CLOSE,60);

{A1:=(OPEN

A1:=OPEN

A2:=C>MAX(MA1,MAX(MA2,MA3));

A3:=V/MA(V,30)>1.2;

A4:=C/REF(C,1)>1.049;

TJ:A1 AND A2 AND A3 AND A4;

公式二:

MA5:=MA(C,5);

MA24:=MA(C,24);

均量5:=MA(VOL,5);

均量60:=MA(VOL,60);

DIFF:=EMA(CLOSE,10)-EMA(CLOSE,20);

DEA:=EMA(DIFF,7);

MACD:=2*(DIFF-DEA);

启动点:IF(CROSS(MA5,MA24) AND 均量5>均量60 AND MACD>0 AND DIFF>DEA,8,0);

说明:指标并不是万能,指标是通过计算机软件快速找出符合条件的股票,节约大量时间,辅助指标使用方法应用,请勿迷信。

笔者公众平台:k603000(李韩薇)

更多股票配资知识关注股票配资平台https://www.qioke.com/

关于作者: 淘股啦股票网

热门文章

发表评论

电子邮件地址不会被公开。 必填项已用*标注

网站备案:粤ICP备19130028号 © 2020 八佰豆瓣 - 股票配资 股票配资 免责声明:本站文章均来源于网络,真实性请自行核实,如有侵权请联系删除。 本站文章仅代表作者个人观点,与本站立场无关,亦不构成任何投资建议。 广告及站务请联系QQ客服:903508450